Stress Concentration Factors

This help file provides specific information on the use of the stress concentration factor library. The library is broken into the categories shown below. Click on the category to see illustrations of these features in various parts and under different types of load. Then click on the picture for more information.

Notches

Shoulder Fillets

Holes

Note: Stress concentration factors are only estimations and should be applied only when material can be accurately modeled as ductile.


Notches

Index


Shoulder Fillets

Index


Holes

Index


SCF_1

Plate with opposed u-shaped notches under tension

Function SCF_1 returns the stress concentration factor for a plate with two opposed U-shaped notches along its length. The plate is subject to axial tension along its length.

Inputs:

H - the width of the plate

t - the depth of the notch from the edge (maximum normal distance between edge face and notch)

r - the radius of the notch

Example: SCF=SCF_1(H,t,r)

Reference: Appl, F. J., and Koerner, D. R., 1969, "Stress Concentration Factors for U-Shaped, Hyperbolic and Rounded V-Shaped Notches," ASME Paper 69-DE-2, Eng. Soc. Library, United Eng. Center, New York. in Pilkey, Walter D. (1997). Peterson's Stress Concentration Factors (2nd Edition). John Wiley & Sons. p. 84. Online version available at: http://www.knovel.com/knovel2/Toc.jsp?BookID=583&VerticalID=0


SCF_2

Plate with opposed u-shaped notches under bending

Function SCF_2 returns the stress concentration factor for a plate with two opposed U-shaped notches along its length. The plate is subject to bending moments in the in the plane of the plate.

Inputs:

H - the width of the plate

t - the depth of the notch from the edge (maximum normal distance between edge face and notch)

r - the radius of the notch

Example: SCF=SCF_2(H,t,r)

Reference: Frocht, M. M., 1935, "Factors of Stress Concentration Photoelasticity Determined," Trans. ASME,Applied Mechanics Section, Vol. 57, p. A-67. in Pilkey, Walter D. (1997). Peterson's Stress Concentration Factors (2nd Edition). John Wiley & Sons. p. 105. Online version available at: http://www.knovel.com/knovel2/Toc.jsp?BookID=583&VerticalID=0


SCF_3

Rod with circumscribing u-shaped groove under tension

Function SCF_3 returns the stress concentration factor for a rod of diameter D with a circumscribing U-shaped groove. The rod is under axial tension.

Inputs:

D - the diameter of the rod

t - the depth of the notch from surface (maximum normal distance between surface face and notch)

r - the radius of the notch

Example: SCF=SCF_3(D,t,r)

Reference: Pilkey, Walter D. (1997). Peterson's Stress Concentration Factors (2nd Edition). John Wiley & Sons. p. 99. Online version available at: http://www.knovel.com/knovel2/Toc.jsp?BookID=583&VerticalID=0


SCF_4

Rod with circumscribing u-shaped groove under bending

Function SCF_4 returns the stress concentration factor for a rod of diameter D with a circumscribing U-shaped groove. The rod is subject to bending moments.

Inputs:

D - the diameter of the rod

t - the depth of the notch from surface (maximum normal distance between surface face and notch)

r - the radius of the notch

Example: SCF=SCF_4(D,t,r)

Reference: Pilkey, Walter D. (1997). Peterson's Stress Concentration Factors (2nd Edition). John Wiley & Sons. p. 122. Online version available at: http://www.knovel.com/knovel2/Toc.jsp?BookID=583&VerticalID=0


SCF_5

Rod with circumscribing u-shaped groove under torsion

Function SCF_4 returns the stress concentration factor for a rod of diameter D with a circumscribing U-shaped groove. The rod is under torsion.

Inputs:

D - the diameter of the rod

t - the depth of the notch from surface (maximum normal distance between surface face and notch)

r - the radius of the notch

Example: SCF=SCF_5(D,t,r)

Reference: Rushton, K. R., 1964, "Elastic Stress Concentrations for the Torsion of Hollow Shouldered Shafts Determined by an Electrical Analogue," Aeronaut. Q., Vol. 15 p. 83. in Pilkey, Walter D. (1997). Peterson's Stress Concentration Factors (2nd Edition). John Wiley & Sons. p. 128. Online version available at: http://www.knovel.com/knovel2/Toc.jsp?BookID=583&VerticalID=0


SCF_6

Plate with shoulder fillets under tension

Function SCF_6 returns the stress concentration factor for a plate with shouldered fillets on both sides. The plate is subject to axial tension along its length.

Inputs:

H - the width of the plate

t - the depth of the shoulder

r - the radius of the fillet

Example: SCF=SCF_6(H,t,r)

Reference: Kumagai, K., and Shimada, H., 1968, "The Stress Concentration Produced by a Projection under Tensile Load," Bull. Japan Soc. Mech. Eng., Vol. 11, p. 739. in Pilkey, Walter D. (1997). Peterson's Stress Concentration Factors (2nd Edition). John Wiley & Sons. p. 151. Online version available at: http://www.knovel.com/knovel2/Toc.jsp?BookID=583&VerticalID=0


SCF_7

Plate with shoulder fillets under bending

Function SCF_7 returns the stress concentration factor for a plate with shouldered fillets on both sides. The plate is subject to bending moments in the plane of the plate.

Inputs:

H - the width of the plate

t - the depth of the shoulder

r - the radius of the fillet

Example: SCF=SCF_7(H,t,r)

Reference: Leven, M. M., and Hartman, J. B., 1951, "Factors of Stress Concentration for Flat Bars with Centrally Enlarged Section," Proc. SESA, Vol. 19, No. 1, p. 53. in Pilkey, Walter D. (1997). Peterson's Stress Concentration Factors (2nd Edition). John Wiley & Sons. p. 151. Online version available at: http://www.knovel.com/knovel2/Toc.jsp?BookID=583&VerticalID=0


SCF_8

Rod with shoulder fillets under tension

Function SCF_8 returns the stress concentration factor for a stepped bar with shoulder fillets. The rod is subject to axial tension.

Inputs:

D - the diamter of the rod

t - the depth of the shoulder

r - the radius of the fillet

Example: SCF=SCF_8(D,t,r)

Reference: Pilkey, Walter D. (1997). Peterson's Stress Concentration Factors (2nd Edition). John Wiley & Sons. p. 156. Online version available at: http://www.knovel.com/knovel2/Toc.jsp?BookID=583&VerticalID=0


SCF_9

Rod with shoulder fillets under bending

Function SCF_9 returns the stress concentration factor for a stepped bar with shoulder fillets. The rod is subject to bending moments.

Inputs:

D - the diamter of the rod

t - the depth of the shoulder

r - the radius of the fillet

Example: SCF=SCF_9(D,t,r)

Reference: Wilson, I. H., and White, D. J., 1973, "Stress Concentration Factors for Shoulder Fillets and Grooves in Plates," Strain Anal., Vol. 8, p. 43. in Pilkey, Walter D. (1997). Peterson's Stress Concentration Factors (2nd Edition). John Wiley & Sons. p. 164. Online version available at: http://www.knovel.com/knovel2/Toc.jsp?BookID=583&VerticalID=0


SCF_10

Rod with shoulder fillets under torsion

Function SCF_10 returns the stress concentration factor for a stepped bar with shoulder fillets. The rod is subject to torsion.

Inputs:

D - the diamter of the rod

t - the depth of the shoulder

r - the radius of the fillet

Example: SCF=SCF_10(D,t,r)

Reference: Matthews, G. J., and Hooke, C. J., 1971, "Solution of Axisymmetric Torsion Problems by Point Matching," Strain Anal., Vol. 6, p. 124. in Pilkey, Walter D. (1997). Peterson's Stress Concentration Factors (2nd Edition). John Wiley & Sons. p. 166. Online version available at: http://www.knovel.com/knovel2/Toc.jsp?BookID=583&VerticalID=0


SCF_11

Plate with centered hole under tension

Function SCF_11 returns the stress concentration factor for a plate with centered hole of diameter d. The plate is subject to axial tension along its length.

Inputs:

H - the width of the plate

d - the diameter of the hole

Example: SCF=SCF_11(H,d)

Reference: Howland, R. C. J., 1929-30, "On the Stresses in the Neighborhood of a Circular Hole in a Strip under Tension," Phil. Trans. Roy. Soc. (London) A, Vol. 229, p. 67. in Pilkey, Walter D. (1997). Peterson's Stress Concentration Factors (2nd Edition). John Wiley & Sons. p. 256. Online version available at: http://www.knovel.com/knovel2/Toc.jsp?BookID=583&VerticalID=0


SCF_12

Plate with centered hole under simple bending

Function SCF_12 returns the stress concentration factor for a plate with a centered hole under simple bending. The moment should be specified with units of moments/length.

Inputs:

H - the width of the plate

d - the diameter of the hole

t - the thickness of the plate

Example: SCF=SCF_12(H,d, t)

Reference: Pilkey, Walter D. (1997). Peterson's Stress Concentration Factors (2nd Edition). John Wiley & Sons. p. 359. Online version available at: http://www.knovel.com/knovel2/Toc.jsp?BookID=583&VerticalID=0


SCF_13

Plate with centered hole under cylindrical bending

Function SCF_13 returns the stress concentration factor for a plate with a centered hole subject to cylindrical bending. The moment M_2 is based on Poisson's ratio and is estimated at a value of 30% of M_1. Both M_1 and M_2 are distributed moments with units of moments/length.

Inputs:

H - the width of the plate

d - the diameter of the hole

t - the thickness of the plate

Example: SCF=SCF_13(H,d,t)

Reference: Pilkey, Walter D. (1997). Peterson's Stress Concentration Factors (2nd Edition). John Wiley & Sons. p. 359. Online version available at: http://www.knovel.com/knovel2/Toc.jsp?BookID=583&VerticalID=0


SCF_14

Plate with eccentric hole under tension

Function SCF_14 returns the stress concentration factor for a finite width plate with an eccentric hole subject to tension applied along its length.

Inputs:

H - the width of the plate

e - the distance of the hole from the edge (either edge may be used)

d - the diameter of the hole

t - the thickness of the plate

Example: SCF=SCF_14(H,e,d,t)

Reference: Sjostrom, S., 1950, "On the Stresses at the Edge of an Eccentically Located Circular Hole in a Strip

under Tension," Aeronaut. Research Inst. Sweden Report No. 36, Stockholm. in Pilkey, Walter D. (1997). Peterson's Stress Concentration Factors (2nd Edition). John Wiley & Sons. p. 258. Online version available at: http://www.knovel.com/knovel2/Toc.jsp?BookID=583&VerticalID=0


SCF_15

Plate with infinite inline row of holes under tension

Function SCF_15 returns the stress concentration factor for a finite width plate with an infinite inline row of holes along its length subject to tension.

Inputs:

H - the width of the plate

l - the distance between axes of the holes

d - the diameter of the holes

Example: SCF=SCF_15(H,l,d)

Reference: Schulz, K. J., 1941, "Over den Spannungstoestand in doorborde Platen," (On the State of Stress in

Perforated Plates), Doctoral Thesis, Techn. Hochschule, Delft, (in Dutch). in Pilkey, Walter D. (1997). Peterson's Stress Concentration Factors (2nd Edition). John Wiley & Sons. p. 300. Online version available at: http://www.knovel.com/knovel2/Toc.jsp?BookID=583&VerticalID=0


SCF_16

Circular hollow tube or cylinder with transverse hole under tension

Function SCF_16 returns the stress concentration factor for either a hollow tube or solid cylinder with a transverse hole of diameter d_h subject to tension.

Inputs:

D_out - the outer diameter of the cylinder/tube

d_in - the inner diameter of the tube (d_in=0 if solid cylinder)

d_h - the diameter of the hole.

Example: SCF=SCF_16(D_out, d_in, d_h)

Notes:

The following equation can be used to calculate the maximum area of the hole in a tube:

In the case of a solid cylinder the use this equation:

References:

Jessop, H. T., Snell, C., and Allison, I. M., 1959, "The Stress Concentration Factors in Cylindrical Tubes with Transverse Cylindrical Holes," Aeronaut. Q., Vol. 10, p. 326. in Pilkey, Walter D. (1997). Peterson's Stress Concentration Factors (2nd Edition). John Wiley & Sons. p. 342. Online version available at: http://www.knovel.com/knovel2/Toc.jsp?BookID=583&VerticalID=0

Leven, M. M., 1955, "Quantitative Three-Dimensional Photoelasticity," Proc. SESA, Vol. 12, p. 157. in Pilkey, Walter D. (1997). Peterson's Stress Concentration Factors (2nd Edition). John Wiley & Sons. p. 342. Online version available at: http://www.knovel.com/knovel2/Toc.jsp?BookID=583&VerticalID=0