Thermophysical properties of matter

Properties of solids and liquids

thermal conductivity k_ [W/m-K or Btu/hr-ft-R]

density rho_ [kg/m^3 or lbm/ft^3]

specific heat c_ [kJ/kg-K or J/kg-K or Btu/lbm-R]

viscosity (dynamic) mu_ [N-s/m^2 or lb_m/hr-ft]

volumetric thermal expansion coeff. beta_ [1/K or 1/R] (note: beta=3*alpha)

modulus of elasticity (Young's mod.) E_ [GPa or psi]

Poisson's ratio nu_ [-, -]

linear thermal expansion coeff. alpha_ [1/K or 1/R] (note: alpha=beta/3)

vapor pressure Pv_ [kPa, psia]

linear expansion DL\L_293_ [-,-] (the change in length relative

to the length at 20C [ 68F])

emissivity epsilon_ [-,-]

ultimate stress Su_ [MPa or ksi]

yield stress Sy_ [MPa or ksi]

Usage

Error and Warning Messages

Adding new substances

Adding new types of data

Substances at one temperature

Multiple temperature ranges for one substance

Ideal gas

Substances and allowable temperature range.

References

Usage Back to top

The thermal conductivity k_, density rho_, specific heat c_, viscosity mu_, volumetric thermal expansion coefficient beta_, elastic modulus E_, linear coefficient of thermal expansion alpha_ and Poisson's ratio nu_ of a variety of substances (solids, saturated or compressed liquids, and ideal gases) are available as functions of temperature using the EES user supplied library Solid-Liquid_Props. Not all of these properties are available for all listed substances and other properties may be added. As an example, the thermal conductivity of copper at a temperature of 500 (K, C, R or F depending upon the EES units setting) is obtained with the EES equation, k=k_('copper', 500). The following EES example illustrates usage (with the temperature units set to K) using the substance mercury-liquid:

substance$='mercury-liquid'

T=300 [K]

k=k_(substance$, T)

rho=rho_(substance$, T)

c=c_(substance$, T)

mu=mu_(substance$, T)

beta=beta_(substance$, T)

alpha=k/(rho*c) "thermal diffusivity"

nu=mu/rho

Pr=nu/alpha

Note that the substance can be a string (e.g., substance$) or a case insensitive string constant (e.g., 'mercury-liquid'). The temperature can be a variable (e.g., T) or a number (e.g., 300). Unlike the EES built-in functions, the format T=T or T=300 is not allowed. If the EES units were set to SI and K in the above example the results would be:

r=12873 [kg/m^3]

c=135.3 [J/kg-K] "note J not kJ due to the use of the convert function"

k=11.68 [W/m-K]

m=0.0009336 [N-s/m^2]

b=0.0001854 [1/K]

a=6.705E-06 [m^2/s]

n=7.252E-08 [m^2/s]

Pr=0.01082 [ ]

In this EES example, alpha is the thermal diffusivity. The function alpha_ does not return the thermal diffusivity but returns the linear coefficient of thermal expansion with units of 1/K or 1/R. The volumetric coefficient of thermal expansion, beta, is commonly used in thermal problems whereas the linear coefficient of thermal expansion, alpha, is commonly used in mechanics problems. The two coefficients are related by beta=3*alpha.

The density variation with temperature of most solids (metals and nonmetalic solids) was calculated from the density at a known temperature (usually 293K) and DELTAL\L_293, the change in length relative to the length at 293K (20C or 68F). Thus, if the density is known at 300K to be 8933 kg/m^3 (copper) then the density at a temperature of 800K is found from the value of DELTAL\L_293 at 800K from:

rho_300=8933 [kg/m^3]

DELTAL\L_293=0.00939

rho_T=rho_300/(1+DELTAL\L_293)^3

The elastic modulus, E and the shear modulus, G, are related through Poisson's ratio, n, by E/G=2*(1+n). Note that n here is Poisson's ratio and not the kinematic viscosity.

The EES units setting can be either SI or English and the temperature is assumed to be K, C, R or F, depending upon the EES units temperature setting. The values returned are the appropriate SI or English units as shown at the top of this file.

The data are stored in lookup tables with the general form (shown for mercury-liquid):

T rho c k mu beta

[K] [kg/m^3] [kJ/kg-K] [W/m-K] [N-s/m^2] [1/K]

273 13595 0.140 8.18 0.001688 0.000181

300 13529 0.139 8.54 0.001523 0.000181

350 13407 0.138 9.18 0.001309 0.000181

400 13287 0.137 9.8 0.001171 0.000181

450 13167 0.136 10.4 0.001075 0.000181

500 13048 0.135 10.95 0.001007 0.000182

550 12929 0.135 11.45 0.000953 0.000184

600 12809 0.136 11.95 0.000911 0.000187

The units of the data in the lookup table must be in SI units as indicated at the top of this file. The name of the above lookup table is Mercury.lkt so that substance is 'mercury'. The values returned are obtained by linear interpolation. Not all of the properties need to be supplied for each substance (of course for solids the viscosity has no meaning). Other materials can be added - see adding new substances . Other properties can be added - see adding new types of data .

If temperature dependent property data is known for two different temperature ranges, blanks can be used in the property column. Suppose beta in the mercury-liquid table were known for the secondary temperature range from 350 K to 450K and all other properties are know for the primary temperatue range of 273 to 600K. The table would then look like:

T rho c k mu beta

[K] [kg/m^3] [kJ/kg-K] [W/m-K] [N-s/m^2] [1/K]

273 13595 0.140 8.18 0.001688

300 13529 0.139 8.54 0.001523

350 13407 0.138 9.18 0.001309 0.000181

400 13287 0.137 9.8 0.001171 0.000181

450 13167 0.136 10.4 0.001075 0.000181

500 13048 0.135 10.95 0.001007

550 12929 0.135 11.45 0.000953

600 12809 0.136 11.95 0.000911

If beta is requested for a temperature outside the secondary range 350-450K, an error message will be issued and EES will stop. Note that if a temperature of 650K (which is outside the primary range) were supplied to the rho_ function, a value of 12689 will be returned (linear extrapolation from 550 and 600 to 650) and a warning (not error) issued.

Error and Warning Messages Back to top

Error messages will stop EES but Warning messages are displayed after the calculations are complete (even if the 'display warning messages' option in the menu Options\Preferences\Options is not checked).

If the library Solid-Liquid_Props is not loaded and if the function k_ (or any of the other functions: rho_, c_, mu_, beta_, etc.) is used, the error message 'The function k_ is not defined' will be displayed. The Solid-Liquid_Props library will be automatically loaded if the folder 'Solid-Liquid_Props' is placed in the folder Userlib.

If the Solid/liquid Properties button is not accessable, check to make sure the file 'Solid-Liquid_Props.txt" is in the Solid-Liquid_Props folder in the Userlib folder.

If a property does not exist for a particular substance, e.g., beta_('soil', 300), an error message 'A column with the name beta was not found' will be displayed. Such an error willl be generated with: beta_soil=beta_('soil', 300)

If a material does not exist, e.g., 'mud', an error message 'A lookup table or file with the name Solid-Liquid_Props/mud' was not found' will be displayed. Such an error willl be generated with: rho_mud=rho_('mud', 300)

If the temperature specified for a material is outside of the primary allowable range, a warning message such as 'The temperature supplied to the solid density lookup table for mercury is 100 K. The allowable range is 273 to 600 K. ' will be displayed. Such a warning willl be generated with: rho_coldMercury=rho_('mercury-liquid', 100) when the temperature units are set to K or R. Calculations will continue with the properties extrapolated (using the EES function Interpolate1) from the known temperatures.

If the temperatue specified for a material is outside a secondary allowable range, an error message will be issued and EES will stop. See the example at the end of the Usage section.

Adding new substances Back to top

New substances can be entered using the EES menu Tables\New Lookup Table. Make a LookUp table with at least M columns and N rows where M is the number of properties N is the number of temperature points and must be at least 2. The column headers must be the names found in the file Solid-Liquid_Props.TXT with T in the first column and without the underscore as the last character. The order of the properties (other than T) is arbitrary and not all properties need to be supplied. The units are optional but recommended. The N temperatures must be in increasing order with any desired interval between adjacent entries. If the lookup table is a part of the EES program, the data is available only in that program. Save the table in the directory Userlib\Solid-Liquid_Props and the data is be available to other programs.

Adding new types of data Back to top

New data types can be entered by modifying the file Solid-Liquid_Props.txt and the library function Solid-Liquid_Props.lib. The text file contains the names of the property functions with an ending underscore and the property units in SI and English units.

beta_ [1/K] [1/R]

c_ [kJ/kg-K] [Btu/lbm-R]

k_ [W/m-K] [Btu/hr-ft-R]

mu_ [N-s/m2] [lbm/ft-hr]

rho_ [kg/m3] [lbm/ft3]

E_ [GPa] [psi]

alpha_ [1/K] [1/R]

nu_ [] []

DELTAL\L_293 [] []

To add a new property, the name (ending with an underscore) and units must be added to the file Solid-Liquid_Props.TXT. For example to add the yield strength function named yield_ the new entry in the file Solid-Liquid_Props.TXT would be:

yield_ [MPa] [ksi]

The lookup table for the property must then have a column named yield (no underscore).

It is also necessary to add the new function yield_ to the EES library Solid-Liquid_Props. Load the library function Solid-Liquid_Props.lib and copy the statements for one of the existing properties (e.g., k_) and paste it at the bottom of the file. Make the following changes (shown in blue and red).

Function k_ yield_(Substance$, T)

File$=substance$

LastRow=NLookupRows(File$)

T_max=Lookup(File$, LastRow,'T')

T_min=Lookup(File$, 1,'T')

Call CheckT_(T_min, T_max, T : T_K, T$, U$, High$, Low$)

If (T_K>T_max) or (T_K<T_min) then

a$=Concat$('The temperature supplied to the thermal conductivity yield strength lookup table for ', substance$)

b$=concat$(a$, ' is XXXF0' )

c$=Concat$(b$, U$)

d$=Concat$(c$, 'The allowable range is ')

e$= Concat$(d$, Low$)

f$=Concat$(e$, ' to ')

g$=Concat$(f$, High$)

h$=Concat$(g$, U$)

Call warning(h$, T)

EndIf

k_ yield_=interpolate1(File$,'T', 'k yield', T=T_K)*(UnitSystem('SI')+UnitSystem('Eng')*Convert(W/m-K MPa, Btu/hr-ft-R ksi))

end thermal conductivity yield strength

The Convert function converts the property units from SI to English. When finished, save the modified file (it will be saved automatically as a library file).

Substances at one temperature Back to top

In some instances the data is known for only one nominal temperature, e.g., 300K. This is a common situation for building materials. In this case two temperatures, slightly above and below the nominal value should be entered into the table, e.g., 299 and 301. With this 300K nominal temperature and the 2K temperature range, using 27C, 540F or 80F, depending upon the units setting, will not generate a warning message. However, if the temperature is outside this narrow range an error message will be generated as a reminder to the user that property data may not be what was expected.

T rho c k

[K] [kg/m^3] [kJ/kg-K] [W/m-K]

299 1920 0.835 0.72

301 1920 0.835 0.72

An alternate approach to the one temperature data set is to set the two temperatures to say 0 and 10000K. In this case no warning messages will be issued for any temperature less than 10000K.

Multiple temperature ranges for one substance

Different property data (for one substance) may be available over two or more temperature ranges. For example, the table below is for Carbon_steel.

T rho c k alpha DELTAL\L_293

[K] [kg/m^3] [kJ/kg-K] [W/m-K] [mm/m] [-]

300 7854 0.434 60.5 5.5 0.00006

400 7835 0.478 56.7 11.0 0.00086

600 7756 0.559 48.0 23.1 0.00425

700 7695 0.622 43,6 29.7 0.00689

800 0.685 39.2

1000 1.169 30.0

If the temperature is greater than 700K and less than or equal to 1000K only the properties c and k are available.

Ideal gas Back to top

Most ideal gas data are available as EES built-in functions. If additional data is available the data can be entered into EES lookup tables. Properties that are functions only of temperature can be entered into these tables. Consequently, density, entropy, etc., which are functions of temperature and pressure, cannot be placed in these tables. Ideal gas properties that are functions of both T and p are easily calculated from ideal gas relationships.

Substance List and Temperature Range


Substances

Substances and Allowable Temperature Range

Metals

Liquid Metals

Structural Building Materials

Insulateing Materials

Miscellaneous Materials

Molten Salts

Saturated or Compressed Fluids

Radiation Properties

References

Back to top

Some substances have multiple temperature ranges. Where they differ, the "Range of data" refers to the largest range which is typically for properties k, r, and/or c.

Metals Back to Subtances

Substance Range of data Properties Source

Aluminum 1K - 900K k, r, c, a, DL/L, E, n 0, 2, 3, 15

Beryllium 100K - 1200K k, r, c, a, DL/L 0, 3

Bismuth 100K - 400K k, r, c, a, DL/L 0, 3

Boron 100K - 1000K k, r, c, a, DL/L 0, 3

Bronze 200K - 600K k, r, c, a, DL/L 0, 3

Cadmium 1K - 400K k, r, c, a, DL/L 0, 3, 15

Chromium 1K - 2000K k, r, c, a, DL/L 0, 3, 15

Cobalt 100K - 1500K k, r, c, a, DL/L 0, 3, 15

Copper 100K - 1200K k, r, c, a, DL/L 0, 3, 15

Germanium 100K - 1200K k, r, c, a, DL/L 0, 3

Gold 1K - 1200K k, r, c, a, DL/L 0, 3, 15

Iridium 100K - 1500K k, r, c, a, DL/L 0, 3

Iron 1K - 1600K k, r, c, a, DL/L 0, 3, 15

Iron_Armco 100K - 1500K k, r, c, DL/L 0, 3

Carbon_steel 300K - 1000K k, r, c, a, DL/L 0, 3

Carbon_steel_AISI1010 300K - 1000K k, r, c, a, DL/L 0, 3

Stainless_AISI302 300K - 1000K k, r, c, a, DL/L, E, n 0, 2, 3

Stainless_AISI304 4K - 1500K k, r, c, a, DL/L, E, n 0, 2, 3, 18

Stainless_AISI316 100K - 150K k, r, c, a, DL/L 0, 3

Stainless_AISI347 300K - 1000K k, r, c, a, DL/L 0, 3

Stainless_AISI304 300K - 1000K k, r, c, a, DL/L 0, 3

Steels 280 K - 320 K Su,Sy 20

Lead 1K - 600K k, r, c, a, DL/L 0, 3, 15

Magnesium 1K - 800K k, r, c, a, DL/L 0, 3, 15

Molybdenum 1K - 2500K k, r, c, a, DL/L 0, 3, 15, 18

Nickel 1K - 1500K k, r, c, a, DL/L 0, 3, 15

Nichrome 300K - 800K k, r, c, DL/L 0, 3

OFHC Copper RRR=100 1K - 1200K k, r, c, a, DL/L 0, 3, 15, 18

Inconel_X_750 100K - 1500K k, r, c, a, DL/L 0, 3

Niobium 1K - 2200K k, r, c, a, DL/L 0, 3, 15

Palladium 100K - 1500K k, r, c, a, DL/L 0, 3

Platinum 1K - 2000K k, r, c, a, DL/L 0, 3, 15, 18

Rhenium 100K - 2000K k, r, c, a, DL/L 0, 3

Rhodium 100K - 2000K k, r, c, a, DL/L 0, 3

Silicon 100K - 1500K k, r, c, a, DL/L 0, 3

Silver 1K - 1200K k, r, c, a, DL/L 0, 3, 15

Tantalum 1K - 3000K k, r, c, a, DL/L 0, 3, 15

Thorium 100K - 1200K k, r, c, a, DL/L 0, 3

Tin 3K - 400K k, r, c, a, DL/L 0, 3, 15

Titanium 1K - 1800K k, r, c, a, DL/L 0, 3, 15

Tungsten 1K - 3000K k, r, c, a, DL/L 0, 3, 15

Uranium 100K - 1200K k, r, c, a, DL/L 0, 3

Vanadium 100K - 2000K k, r, c, a, DL/L 0, 3

Zinc 1K - 600K k, r, c, a, DL/L 0, 3, 15

Zirconium 1K - 2000K k, r, c, a, DL/L 0, 3, 15

Liquid metals - saturated Back to Substances

Substance Range of data Properties Source

Bismuth-liquid 589K - 1033K k, r, c, m

Lead-liquid 644K - 977K k, r, c, m

Mercury-liquid 273K - 600K k, r, c, m, b

Potassium-liquid 422K - 977K k, r, c, m

Sodium-liquid 400K - 2500K k, r, c, m, b 1

NaK(45/55)-liquid 366K - 977K k, r, c, m

NaK(22/78)-liquid 366K - 1033K k, r, c, m

Structural Building Materials Back to Subtances

Substance Range of data Properties Source

Acoustic tile 300K k, r, c

Brick-common 300K k, r, c

Cement mortar 300K k, r, c

Gypsum plaster&sand 300K k, r, c

Hardwoods-oak-maple 300K k, r, c

Hardboard-high density 300K k, r, c

Hardboard-siding 300K k, r, c

Particle board-low density 300K k, r, c

Particle board-high density 300K k, r, c

Plywood 300K k, r, c

Sheathing-regular density 300K k, r, c

Softwoods-fir-pine 300K k, r, c

Wood-cross balsa 300K k, r

Wood-cross cypress 300K k, r

Wood-cross fir 300K k, r

Wood-cross oak 300K k, r

Wood-cross yellow pine 300K k, r

Wood-cross white pine 300K k, r

Wood-radial oak 300K k, r

Wood-radial fir 300K k, r

Insulating Materials Back to Subtances

Substance Range of data Properties Source

Blanket-glass fiber rho=12 240K - 365K k, r

Blanket-glass fiber rho=16 240K - 365K k, r

Blanket-glass fiber rho=24 240K - 365K k, r

Blanket-glass fiber rho=32 240K - 365K k, r

Blanket-glass fiber rho=48 240K - 365K k, r

Blanket-Al-silica rho=48 530K - 750K k, r

Blanket-Al-silica rho=64 530K - 750K k, r

Blanket-Al-silica rho=96 530K - 750K k, r

Blanket-Al-silica rho=128 530K - 750K k, r

Glass fiber batt rho=16 300K k, r

Glass fiber batt rho=28 300K k, r

Glass fiber batt rho=40 300K k, r

Glass fiber duct liner 300K k, r, c

loose fill-wood 285K - 310K k, r

loose fill-perlite 200K - 310K k, r

loose fill-vermiculite 122 230K - 310K k, r

loose fill-vermiculite 80 230K - 310K k, r

Pipe ins-Asbestos 4ply 300K - 365K k, r

Pipe ins-Asbestos 6ply 300K - 365K k, r

Pipe ins-Asbestos 8ply 300K - 365K k, r

Pipe ins-magnesia 85% 310K - 420K k, r

Pipe ins-calcium silicate 310K - 750K k, r

Pipe ins-cellular glass 230K - 420K k, r

Pipe ins-diatomaceous 530K - 750K k, r

Pipe ins-silica 530K - 750K k, r

Pipe ins-polystyrene extru56 200K - 310K k, r

Pipe ins-polystyrene extru35 200K - 310K k, r

Pipe ins-polystyrene beads 200K - 300K k, r

Polystyrene R12 expanded 300K k, r, c

Polystyrene molded beads 300K k, r, c

Miscellaneous Materials Back to Subtances

Substance Range of data Properties Source

Al oxide-sapphire 300K - 1000K k, r, c

Al oxide-polycryst 300K - 1000K k, r, c, a, DL/L 0, 3

Asphalt 300K k, r, c

Bakelite 300K k, r, c

Beryllium oxide 300K - 2000K k, r, c, a, DL/L 0, 3

Clay 300K k, r, c

Coal-anthracite 300K k, r, c

Concrete & stone mix 300K k, r, c

Cotton 300K k, r, c

Fused Silica 300K - 1200K k, r, c, a, DL/L 0, 3

Glass-Pyrex 300K k, r, c

Glass-soda lime 300K k, r, c

Ice 253K-273K k, r, c

Paper 300K k, r, c

Parafin 300K k, r, c

Rock-granite 300K k, r, c, E 0, 2

Rock-limestone 300K k, r, c

Rock-marble 300K k, r, c

Rock-quartzite 300K k, r, c

Rock-sandstone 300K k, r, c

Rubber-vulcanized soft 300K k, r, c

Rubber-vulcanized hard 300K k, r

Sand 300K k, r, c

Soil 300K k, r, c

Snow rho=110 273K k, r

Snow rho=500 273K k, r

Sulfur 100K - 300K k, r, c

Teflon 300K - 400K k, r

Thorium dioxide 300K - 2000K k, r, c, a, DL/L 0, 3

Titanium dioxide 300K - 1200K k, r, c, a, DL/L 0, 3

Saturated or Compressed Fluids Back to Substances

Substance Range of data Properties Source

Glycerin 273K - 320K k, r, c, m, b

Dowtherm Q 238.2 K - 638.2 K k, r, c, m, Pv 4, 8

Dowtherm RP 273.2 K - 643.2 K k, r, c, m, Pv 4, 7

Engine oil-unused 273 K - 430 K k, r, c, m, b

Hitec XL 543.2 K - 753.2 K k, r, c, m 4, 5

Syltherm 800 233.2 K - 673.2 K k, r, c, m, Pv 4, 10

Therminol 59 222.1 K - 600.2 K k, r, c, m, Pv 4, 11

Therminol 66 266.1 K - 644.2 K k, r, c, m, Pv 4, 12

Therminol VP1 285.2 K - 673.2 K k, r, c, m, Pv 4, 13

Therminol XP 244.2 K - 600.2 K k, r, c, m, Pv 4, 14

Xceltherm 600 283.2 K - 588.8 K k, r, c, m, Pv 4, 6

Molten Salts Back to Substances

Substance Range of data Properties Source

60% NaNO3, 40% KNO3 533 K - 866 K k, r, c, m 19

58% LiCl, 42% RbCl 586 K - 1323 K k, r, c, m 17

59.5% NaF, 40.5% ZrF4 773 K -1623 K k, r, c, m 17

59.5% LiCl, 40.5% KCl 628 K -1623 K k, r, c, m 17

58% NaCl, 42% MgCl2 718 K - 1738 K k, r, c, m 17

58% LiCl, 42% RbCl 586 K - 1323 K k, r, c, m 17

58% KF, 42% ZrF4 773 K - 1623 K k, r, c, m 17

49% LiF, 29% NaF, 29% ZrF4 709 K - 1673 K k, r, c, m 17

46.5% LiF, 11.5%NaF, 42%KF 727 K - 1843 K k, r, c, m 17

31% RbF, 69% RbBF4 715 K - 1343 K k, r, c, m 17

25% KF, 75% KBF4 733 K - 1343 K k, r, c, m 17

8% NaF, 92% NaBF4 658 K- 969 K k, r, c, m 17

68% KCl, 32% MgCl2 699 K - 1691 K k, r, c, m 17

Radiation Properties * Back to Substances

Substance (Surface Cond.) Range of data Properties Source

Aluminum (Polished) 172 K - 703 K e 16

Chromium (Polished) 310 K - 366 K e 16

Clay (Smooth) 327 K - 346 K e 16

Cobalt (Smooth) 747 K - 1253 K e 16

Copper (Polished) 47 K- 1128 K e 16

Germanium (Polished) 997 K - 1203 K e 16

Glass-Soda Lime (Smooth) 297 K - 1503 K e 16

Gold (Polished) 47 K - 1125 K e 16

Graphite (Smooth) 1197 K - 3203 K e 16

Gypsum (Smooth) 293 K - 296 K e 16

Iridium (Smooth) 997 K - 2503 K e 16

Iron (Polished) 297 K - 1103 K e 16

Magnesium (Vapor Blasted) 352 K - 482 K e 3

Mercury (Clean) 310 K - 376 K e 16

Molybdenum (Polished) 1097 K - 2703 K e 16

Nickel Oxide (Smooth) 47 K - 903 K e 16

Nickel (Polished) 247 K - 1503 K e 16

Niobium (Smooth) 997 K - 2503 K e 16

Paper (Standard) 365 K - 371 K e 16

Platinum (Smooth) 297 K - 1803 K e 16

Rhodium (Smooth) 1247 K - 2128 K e 16

Rubber-Hard Black (Smooth) 293 K - 313 K e 16

Rubber-Soft Gray (Smooth) 290 K - 296 K e 16

Silicon Dioxide (Fused) 71.9 K - 315 K e 3

Silicon (Polished) 294 K - 316 K e 16

Silver (Smooth) 47 K - 1103 K e 16

Stainless AISI304 (Polished) 337 K - 1103 K e 16

Tantalum (Smooth) 997 K - 3100 K e 16

Tin (Polished) 294 K - 376 K e 16

Titanium (Smooth) 872 K - 1753 K e 16

Tungsten (Smooth) 310 K - 3403 K e 16

Vanadium (Smooth) 1122 K - 1828 K e 16

Water (Clean) 273 K - 373 K e 16

Wood (Smooth) 290 K - 316 K e 16

Zirconium (Polished) 1122 K - 2003 K e 16

Radiation Limitations

Radiation properties are not true material properties. They are functions of multiple variables including temperature, surface conditions, and oxide buildup. Emissivities vary substantially depending on surface roughness, oxidation and chemical buildup on the surface. Thus, the emissivity values returned for the listed materials should only be taken as baseline values.

References Back to top Back to Substances

If no source is indicated then it is from reference 0. When properties are from more than one source, both are listed. If a material has crystalline structure, the data are presented for the polycrystalline form.

0. Introduction to Heat Transfer, 3rd ed., Incropera and DeWitt, J. Wiley and Sons, 1996

1. Thermo Physical Properties of Sodium, J.K. Fink & L. Liebowitz, ANL-CEN-RSD-79-1, 1979

2. Advanced Mechanics of Materials, 2nd ed., R. .D. Cook and W. C. Young, Prentice Hall, 1999

3. Thermophysical Properties of Matter, Vol 1 through Vol 13., Touloukian, Y.S. and C.Y. Ho, Eds., Plenum Press, New York, 1972

4. Data collected by Russell Forristall, National Renewable Energy Laboratory, russell_forristall@nrel.gov

5. Coastal Chemical Company. "HITEC Heat Transfer Salt." Sales Data Sheet. Pasadena, Texas.

6. Exceltherm 600, Engineering Properties, Radco Industries, Inc., http://www.radcoind.com. 1998

7. Dowtherm RP, Heat Transfer Fluid, Product Technical Data, The Dow Chemical Company, www.dow.com/heattrans, November 1996

8. Dowtherm Q, Heat Transfer Fluid, Product Technical Data., The Dow Chemical Company., www.dow.com/heattrans, June 1997

9. Data from Mary Jane Hall of NREL and Zavoico, A. B., Solar Power Tower, Design Basis Document, Revision 0. SAND2001-2100, July 2001

10. Syltherm 800, Silicon Heat Transfer Fluid, Form No. 176-01469-1101 AMS. The Dow Chemical Company, http:// www.dowtherm.com, November 2001

11. Therminol 59, Heat Transfer Fluid by Solutia, Technical Bulletin 7239271. Solutia Inc.,www.therminol.com, 2001

12. Therminol 66, Heat Heat Transfer Fluid by Solutia, Technical Bulletin 7239146C. Solutia Inc.,www.therminol.com, 2001

13. Therminol, Heat Transfer Fluids, Computed Properties of Therminol VP-1 vs. Temperature (Liquid Phase), Solutia Inc., www.therminol.com, 2001

14. Therminol XP, Heat Heat Transfer Fluid by Solutia, Technical Bulletin 7239262. Solutia Inc., www.therminol.com, 2001

15. CRC Handbook of Tables for Applied Engineering Science, Bolz, R.E., Tables 5-29 and 5-30, pp. 527-528, 1981

16. Radiant Properties of Materials. Sala, A. Elsevier, New York, 1986.

17. Assessment of Candidate Molten Salt Coolants for the NGNP/NHI Heat-Transfer Loop, Williams, D.F. (2006), United States Department of Energy document (ORNL/TM-2006/69).

18. National Institute of Standards and Technology, Physical and Chemical Properties Division, Cryogenics Technologies Group, http://cryogenics.nist.gov/

19. Pacheco, J.E. et al. (1995). Results of Molten Salt Panel and Component Experiments for Solar Central Receivers Cold Fill, Freeze/Thaw, Thermal Cycling and Shock, and Instrumentation Tests. Sandia National Labs, Albuquerque, NM. SAND94-2525.

20. Juvinall and Marshek, 5th edition, Fundamentals of Machine Component Design